秀丸エディタとの同時利用について(Ver6.70対応版)
●秀丸エディタのバージョン
 秀丸エディタと秀丸メールを同時に利用する場合には、秀丸エディタのバージョンは4.14以上にすることを強くお勧めします。少なくとも、3.05以上でないと、秀丸メールによって秀丸エディタが正常に動作しなくなります。
 秀丸エディタがインストールされていないと、秀丸エディタに関係する部分のヘルプが表示できません。また、秀丸エディタのバージョンが古いと、秀丸エディタ側のヘルプと実際の動作が食い違う場合があります。


●キー割り当て
 秀丸エディタ側でのキー割り当ては、秀丸メール側でも基本的にはすべて有効です。ただし、秀丸メール側で使えないコマンドや秀丸メール側のキー割り当てが重なった場合には、原則として秀丸エディタ側のキー割り当ては無効となります。



戻る